Cisco 827 ADSL

FORO DE CONSULTAS DEL ROUTER Cisco 827

NOTA: Aclaracion de pasatealinux, No todos los routers de la serie 800 sirven para adsl de 20 megas. Los únicos que sirven para adsl 20 megas son algunos de la serie 870 , como el 877 y el 877w, algunos de la serie 1800 ( concretamente el 1801 y el 1841 ) y algunos posteriores.

cisco serie 800 configuracion interface eth0

cisco serie 800 configuracion dinamica de telefonica

Cisco Seie 800 configuracion Estatica en Multipuesto

cisco serie 800 apertura de puertos para el emule

cisco serie 800 configuracion 20 megas de jazztel

cisco serie 800 configuracion dinamica de orange

cisco serie 800 parametros de sincronismo

Configuracion Cisco 827 con ADSL Wanadoo DINAMICO Enviado por Peter.

Si tienes algun torial para esta seccion puedes enviarlo presionando AQUI.

96 opiniones en “Cisco 827 ADSL”

  1. Configuración Cisco 827 con ADSL Wanadoo DINAMICO

    *******************************************

    Current configuration : 1423 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Cisco827
    !
    no logging buffered
    no logging console
    enable secret (CONTRASEÑA ROUTER)
    !
    username ReteAcceso password (CONTRASEÑA ACESO)
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 194.179.1.100 194.179.1.101
    !
    ip cef
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp chap hostname (USUARIO@WANADOOADSL)
    ppp chap password (PASSWORD ADSL)
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 101 permit ip 192.168.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 1 in
    password 7
    login
    !
    scheduler max-task-time 5000
    end

  2. Configuración Cisco 827 con ADSL Wanadoo DINAMICO

    *******************************************

    Current configuration : 1423 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Cisco827
    !
    no logging buffered
    no logging console
    enable secret (CONTRASEÑA ROUTER)
    !
    username ReteAcceso password (CONTRASEÑA ACESO)
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 194.179.1.100 194.179.1.101
    !
    ip cef
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp chap hostname (USUARIO@WANADOOADSL)
    ppp chap password (PASSWORD ADSL)
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 101 permit ip 192.168.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 1 in
    password 7
    login
    !
    scheduler max-task-time 5000
    end

  3. Configuración Cisco 827 con ADSL Wanadoo DINAMICO

    *******************************************

    Current configuration : 1423 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Cisco827
    !
    no logging buffered
    no logging console
    enable secret (CONTRASEÑA ROUTER)
    !
    username ReteAcceso password (CONTRASEÑA ACESO)
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 194.179.1.100 194.179.1.101
    !
    ip cef
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp chap hostname (USUARIO@WANADOOADSL)
    ppp chap password (PASSWORD ADSL)
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 101 permit ip 192.168.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 1 in
    password 7
    login
    !
    scheduler max-task-time 5000
    end

  4. Hola, no todos los routers de la serie 800 sirven para adsl de 20 megas. En este subapartado hablas de tutoriales para el cisco 827 y éste no cumple con adsl 20 megas.
    Los únicos que sirven para adsl 20 megas son algunos de la serie 870 , como el 877 y el 877w, algunos de la serie 1400 y algunos posteriores.

    Se agradece que te hayas currado los video tutoriales, pero corrige ese error porque la gente puede comprar un router 827 pensando que le va a servir para adsl 2+ y no es así.

  5. Hola, no todos los routers de la serie 800 sirven para adsl de 20 megas. En este subapartado hablas de tutoriales para el cisco 827 y éste no cumple con adsl 20 megas.
    Los únicos que sirven para adsl 20 megas son algunos de la serie 870 , como el 877 y el 877w, algunos de la serie 1400 y algunos posteriores.

    Se agradece que te hayas currado los video tutoriales, pero corrige ese error porque la gente puede comprar un router 827 pensando que le va a servir para adsl 2+ y no es así.

  6. Hola,
    rectifico un dato :
    Cuando decía serie 1400 me equivoqué, quise decir serie 1800 ( concretamente el 1801 y el 1841 ) .
    El resto es correcto.
    Un saludo.

  7. Hola, no todos los routers de la serie 800 sirven para adsl de 20 megas. En este subapartado hablas de tutoriales para el cisco 827 y éste no cumple con adsl 20 megas.
    Los únicos que sirven para adsl 20 megas son algunos de la serie 870 , como el 877 y el 877w, algunos de la serie 1400 y algunos posteriores.

    Se agradece que te hayas currado los video tutoriales, pero corrige ese error porque la gente puede comprar un router 827 pensando que le va a servir para adsl 2+ y no es así.

  8. Hola,
    rectifico un dato :
    Cuando decía serie 1400 me equivoqué, quise decir serie 1800 ( concretamente el 1801 y el 1841 ) .
    El resto es correcto.
    Un saludo.

  9. Hola,
    rectifico un dato :
    Cuando decía serie 1400 me equivoqué, quise decir serie 1800 ( concretamente el 1801 y el 1841 ) .
    El resto es correcto.
    Un saludo.

  10. Hola, tengo un router Cisco 877, he seguido los pasos para configurar la interfase «Fastethernet0» y cuando le doy a la orden de «ip address xxx.xxx.xxx.x» me sale un mensaje que dice «% IP addresses may not be configured on L2 links». Si alguien sabe solucionar el problema le ruego que me ayude, tengo el router hace mucho tiempo y no he logrado configurarlo para Telefónica. Un saludo.

  11. Hola, tengo un router Cisco 877, he seguido los pasos para configurar la interfase "Fastethernet0" y cuando le doy a la orden de "ip address xxx.xxx.xxx.x" me sale un mensaje que dice "% IP addresses may not be configured on L2 links". Si alguien sabe solucionar el problema le ruego que me ayude, tengo el router hace mucho tiempo y no he logrado configurarlo para Telefónica. Un saludo.

  12. Hola, tengo un router Cisco 877, he seguido los pasos para configurar la interfase "Fastethernet0" y cuando le doy a la orden de "ip address xxx.xxx.xxx.x" me sale un mensaje que dice "% IP addresses may not be configured on L2 links". Si alguien sabe solucionar el problema le ruego que me ayude, tengo el router hace mucho tiempo y no he logrado configurarlo para Telefónica. Un saludo.

  13. En las nuevas series de Cisco, llevan un switch de 4 puertos incorporado con la opción de configurar Vlans y aplicar CoS. Para asignar una ip a la LAN del CPE debes asigarnala a la interface vlan 1

    ejemplo :

    interface vlan 1
    ip address X.X.X.X Y.Y.Y.Y
    end

    No te deja configurar la ip, porque no son 4 interface Fastethernet0 sino 4 puertos de un switch de nivel 2 incorporado.

    Saludos

  14. En las nuevas series de Cisco, llevan un switch de 4 puertos incorporado con la opción de configurar Vlans y aplicar CoS. Para asignar una ip a la LAN del CPE debes asigarnala a la interface vlan 1

    ejemplo :

    interface vlan 1
    ip address X.X.X.X Y.Y.Y.Y
    end

    No te deja configurar la ip, porque no son 4 interface Fastethernet0 sino 4 puertos de un switch de nivel 2 incorporado.

    Saludos

  15. En las nuevas series de Cisco, llevan un switch de 4 puertos incorporado con la opción de configurar Vlans y aplicar CoS. Para asignar una ip a la LAN del CPE debes asigarnala a la interface vlan 1

    ejemplo :

    interface vlan 1
    ip address X.X.X.X Y.Y.Y.Y
    end

    No te deja configurar la ip, porque no son 4 interface Fastethernet0 sino 4 puertos de un switch de nivel 2 incorporado.

    Saludos

  16. Rainier, podrías echarme una mano? ya por fin he logrado acceder al SDM pero parece que hay algo en la configuración que he hecho con el hyperterminal que no me deja acceder a Internet. La verdad no sé ni lo que he hecho, por lo menos puedo entrar al SDM y creo que ya es algo. Lo que no puedo es sincronizar con la WAN.
    La configuración de mi router es la siguiente:
    Router#show run
    Building configuration…

    Current configuration : 3744 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.139.1
    ip dhcp excluded-address 192.168.
    !
    ip dhcp pool sdm-pool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 80.58.61.250 80.58.61.254
    lease 0 2
    !
    !
    ip name-server 80.58.61.250
    ip name-server 80.58.61.254
    ip ddns update method dyndns
    HTTP
    !
    !
    !
    crypto pki trustpoint TP-self-signed-1817193678
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1817193678
    revocation-check none
    rsakeypair TP-self-signed-1817193678
    !
    !
    crypto pki certificate chain TP-self-signed-1817193678
    certificate self-
    3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31383137 31393336 3738301E 170D3032 30333031 30343134
    34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38313731
    39333637 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100A49E 0E3CAB7B D480FC5D FC1E5975 8BE25E50 CCAF6E8C F393B05F EB89F9
    08ECCB5C 57EC4A34 0BE43E1C F9A20764 CF52FF34 7072F272 B737911E B54BF2F5
    CEC8E41C AA445705 C13CDD9C EF474E63 F5C6317D 019D516A 4F5AC501 1BFAE350
    FBA096AB FD5B1BF1 9A099FA8 C0A87581 06E3DC3F 89FE40D3 0BF74C2C 98AD4D6B
    3A3F0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
    551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14C69A00
    109B38B2 7D46C096 49CF6CD6 AAFEE145 22301D06 03551D0E 04160414 C69A0010
    9B38B27D 46C09649 CF6CD6AA FEE14522 300D0609 2A864886 F70D0101 040500
    81810094 CFE75E73 F11B1A94 316B9291 0C87C6C4 BE6F9724 F3DB92DE E917C73D
    E95DE5D3 03B8C779 6F6D0ED5 DE3B8E4F 5412BD02 9ED2795A E3A5981C 630B63FB
    AB43DD0E A1FC4240 BF10A0D5 68D5966A 2A4496F5 08E13DBE AE6BE30A C0CBDA19
    49AFCD1F 333970F1 2F67A40F EDC270B2 DFB1B95E F9A05599 AFF7C2D2 C6734CB9 DCBCE3

    quit
    username cisco privilege 15 secret 5 $1$xor3$yG5Rn0jXUd0MkHytvDTtJ0
    username 1234 privilege 15 password 0 1234
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.2 point-to-point
    pvc 8/32
    pppoe-client dial-pool-number 2
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    no ip address
    !
    interface Dialer1
    ip address dhcp
    ip mtu 1452
    encapsulation ppp
    dialer pool 2
    dialer-group 2
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname adslppp@telefonicanet
    ppp chap password 0 adslppp
    ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
    !
    ip classless
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 remark inside_if=vlan1
    access-list 1 remark sdm_acl category=2
    access-list 1 permit 192.168.139.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    length 0
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  17. Rainier, podrías echarme una mano? ya por fin he logrado acceder al SDM pero parece que hay algo en la configuración que he hecho con el hyperterminal que no me deja acceder a Internet. La verdad no sé ni lo que he hecho, por lo menos puedo entrar al SDM y creo que ya es algo. Lo que no puedo es sincronizar con la WAN.
    La configuración de mi router es la siguiente:
    Router#show run
    Building configuration…

    Current configuration : 3744 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.139.1
    ip dhcp excluded-address 192.168.
    !
    ip dhcp pool sdm-pool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 80.58.61.250 80.58.61.254
    lease 0 2
    !
    !
    ip name-server 80.58.61.250
    ip name-server 80.58.61.254
    ip ddns update method dyndns
    HTTP
    !
    !
    !
    crypto pki trustpoint TP-self-signed-1817193678
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1817193678
    revocation-check none
    rsakeypair TP-self-signed-1817193678
    !
    !
    crypto pki certificate chain TP-self-signed-1817193678
    certificate self-
    3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31383137 31393336 3738301E 170D3032 30333031 30343134
    34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38313731
    39333637 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100A49E 0E3CAB7B D480FC5D FC1E5975 8BE25E50 CCAF6E8C F393B05F EB89F9
    08ECCB5C 57EC4A34 0BE43E1C F9A20764 CF52FF34 7072F272 B737911E B54BF2F5
    CEC8E41C AA445705 C13CDD9C EF474E63 F5C6317D 019D516A 4F5AC501 1BFAE350
    FBA096AB FD5B1BF1 9A099FA8 C0A87581 06E3DC3F 89FE40D3 0BF74C2C 98AD4D6B
    3A3F0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
    551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14C69A00
    109B38B2 7D46C096 49CF6CD6 AAFEE145 22301D06 03551D0E 04160414 C69A0010
    9B38B27D 46C09649 CF6CD6AA FEE14522 300D0609 2A864886 F70D0101 040500
    81810094 CFE75E73 F11B1A94 316B9291 0C87C6C4 BE6F9724 F3DB92DE E917C73D
    E95DE5D3 03B8C779 6F6D0ED5 DE3B8E4F 5412BD02 9ED2795A E3A5981C 630B63FB
    AB43DD0E A1FC4240 BF10A0D5 68D5966A 2A4496F5 08E13DBE AE6BE30A C0CBDA19
    49AFCD1F 333970F1 2F67A40F EDC270B2 DFB1B95E F9A05599 AFF7C2D2 C6734CB9 DCBCE3

    quit
    username cisco privilege 15 secret 5 $1$xor3$yG5Rn0jXUd0MkHytvDTtJ0
    username 1234 privilege 15 password 0 1234
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.2 point-to-point
    pvc 8/32
    pppoe-client dial-pool-number 2
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    no ip address
    !
    interface Dialer1
    ip address dhcp
    ip mtu 1452
    encapsulation ppp
    dialer pool 2
    dialer-group 2
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname adslppp@telefonicanet
    ppp chap password 0 adslppp
    ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
    !
    ip classless
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 remark inside_if=vlan1
    access-list 1 remark sdm_acl category=2
    access-list 1 permit 192.168.139.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    length 0
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  18. Rainier, podrías echarme una mano? ya por fin he logrado acceder al SDM pero parece que hay algo en la configuración que he hecho con el hyperterminal que no me deja acceder a Internet. La verdad no sé ni lo que he hecho, por lo menos puedo entrar al SDM y creo que ya es algo. Lo que no puedo es sincronizar con la WAN.
    La configuración de mi router es la siguiente:
    Router#show run
    Building configuration…

    Current configuration : 3744 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.139.1
    ip dhcp excluded-address 192.168.
    !
    ip dhcp pool sdm-pool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 80.58.61.250 80.58.61.254
    lease 0 2
    !
    !
    ip name-server 80.58.61.250
    ip name-server 80.58.61.254
    ip ddns update method dyndns
    HTTP
    !
    !
    !
    crypto pki trustpoint TP-self-signed-1817193678
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1817193678
    revocation-check none
    rsakeypair TP-self-signed-1817193678
    !
    !
    crypto pki certificate chain TP-self-signed-1817193678
    certificate self-
    3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31383137 31393336 3738301E 170D3032 30333031 30343134
    34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38313731
    39333637 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100A49E 0E3CAB7B D480FC5D FC1E5975 8BE25E50 CCAF6E8C F393B05F EB89F9
    08ECCB5C 57EC4A34 0BE43E1C F9A20764 CF52FF34 7072F272 B737911E B54BF2F5
    CEC8E41C AA445705 C13CDD9C EF474E63 F5C6317D 019D516A 4F5AC501 1BFAE350
    FBA096AB FD5B1BF1 9A099FA8 C0A87581 06E3DC3F 89FE40D3 0BF74C2C 98AD4D6B
    3A3F0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
    551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14C69A00
    109B38B2 7D46C096 49CF6CD6 AAFEE145 22301D06 03551D0E 04160414 C69A0010
    9B38B27D 46C09649 CF6CD6AA FEE14522 300D0609 2A864886 F70D0101 040500
    81810094 CFE75E73 F11B1A94 316B9291 0C87C6C4 BE6F9724 F3DB92DE E917C73D
    E95DE5D3 03B8C779 6F6D0ED5 DE3B8E4F 5412BD02 9ED2795A E3A5981C 630B63FB
    AB43DD0E A1FC4240 BF10A0D5 68D5966A 2A4496F5 08E13DBE AE6BE30A C0CBDA19
    49AFCD1F 333970F1 2F67A40F EDC270B2 DFB1B95E F9A05599 AFF7C2D2 C6734CB9 DCBCE3

    quit
    username cisco privilege 15 secret 5 $1$xor3$yG5Rn0jXUd0MkHytvDTtJ0
    username 1234 privilege 15 password 0 1234
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.2 point-to-point
    pvc 8/32
    pppoe-client dial-pool-number 2
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    no ip address
    !
    interface Dialer1
    ip address dhcp
    ip mtu 1452
    encapsulation ppp
    dialer pool 2
    dialer-group 2
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname adslppp@telefonicanet
    ppp chap password 0 adslppp
    ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
    !
    ip classless
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 remark inside_if=vlan1
    access-list 1 remark sdm_acl category=2
    access-list 1 permit 192.168.139.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    no cdp run
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    length 0
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

  19. Hola!
    a simple vista he apreciado varios errores que a lo mejor son la causa de tu problema.

    – en el dialer 1 debes configurar «ip address negotiated» y no «ip address dhcp» ya que la ip pública es dada a través del protocolo PPP (IPCP)
    – en la configuración de l NAT cambia la línea «ip nat inside source list 1 interface Dialer0 overload» por » ip nat inside source list 1 interface Dialer1 overload» ya que la ip pública la recibirá el dialer 1 y no el 0.
    – falta la ruta por defecto «ip route 0.0.0.0 0.0.0.0 dialer 1»

    Con esto sería suficiente para que funcionara.

    Haz un par de pruebas si ves que no funciona.

    1 – desde el CLI del router haz esto «ping 62.81.0.1»
    Si salen exclamaciones es que ya tienes internet, al menos desde el router.
    2 – ahora prueba «ping 62.81.0.1 source vlan1»
    Si salen exclamaciones en teoría ya podrías navegar desde cualquier equipo de la red sino es culpa de la configuración del NAT.

    Ya nos cuentas …

    Saludos

  20. Hola!
    a simple vista he apreciado varios errores que a lo mejor son la causa de tu problema.

    – en el dialer 1 debes configurar "ip address negotiated" y no "ip address dhcp" ya que la ip pública es dada a través del protocolo PPP (IPCP)
    – en la configuración de l NAT cambia la línea "ip nat inside source list 1 interface Dialer0 overload" por " ip nat inside source list 1 interface Dialer1 overload" ya que la ip pública la recibirá el dialer 1 y no el 0.
    – falta la ruta por defecto "ip route 0.0.0.0 0.0.0.0 dialer 1"

    Con esto sería suficiente para que funcionara.

    Haz un par de pruebas si ves que no funciona.

    1 – desde el CLI del router haz esto "ping 62.81.0.1"
    Si salen exclamaciones es que ya tienes internet, al menos desde el router.
    2 – ahora prueba "ping 62.81.0.1 source vlan1"
    Si salen exclamaciones en teoría ya podrías navegar desde cualquier equipo de la red sino es culpa de la configuración del NAT.

    Ya nos cuentas …

    Saludos

  21. Hola!
    a simple vista he apreciado varios errores que a lo mejor son la causa de tu problema.

    – en el dialer 1 debes configurar "ip address negotiated" y no "ip address dhcp" ya que la ip pública es dada a través del protocolo PPP (IPCP)
    – en la configuración de l NAT cambia la línea "ip nat inside source list 1 interface Dialer0 overload" por " ip nat inside source list 1 interface Dialer1 overload" ya que la ip pública la recibirá el dialer 1 y no el 0.
    – falta la ruta por defecto "ip route 0.0.0.0 0.0.0.0 dialer 1"

    Con esto sería suficiente para que funcionara.

    Haz un par de pruebas si ves que no funciona.

    1 – desde el CLI del router haz esto "ping 62.81.0.1"
    Si salen exclamaciones es que ya tienes internet, al menos desde el router.
    2 – ahora prueba "ping 62.81.0.1 source vlan1"
    Si salen exclamaciones en teoría ya podrías navegar desde cualquier equipo de la red sino es culpa de la configuración del NAT.

    Ya nos cuentas …

    Saludos

  22. Hola Rainier!!!!!!!
    Tengo que configurar un router cisco 851 con la siguiente configuracion:

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    service compress-config
    !
    hostname RouterIMD
    !
    boot buffersize 64000
    enable password 7 110A100802
    !
    ip subnet-zero
    ip nat inside source list 1 interface Ethernet0 overload
    no ip domain-lookup
    !
    !
    interface Ethernet0
    description connected to Cimubisa 10.6.0.0
    ip address 10.155.0.2 255.255.0.0
    ip access-group 2 in
    ip nat outside
    !
    interface Ethernet1
    description connected to IMD 170.94.0.0
    ip address 170.94.135.50 255.255.0.0
    ip access-group 100 in
    ip nat inside
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.155.0.1
    ip route 171.94.0.0 255.255.0.0 170.94.135.100
    ip route 172.95.0.0 255.255.0.0 170.94.135.100
    ip route 173.95.0.0 255.255.0.0 170.94.135.100
    ip route 174.95.0.0 255.255.0.0 170.94.135.100
    ip route 175.95.0.0 255.255.0.0 170.94.135.100
    ip route 176.95.0.0 255.255.0.0 170.94.135.100
    ip route 177.95.0.0 255.255.0.0 170.94.135.100
    ip route 178.95.0.0 255.255.0.0 170.94.135.100
    ip http server
    access-list 1 permit 170.94.0.0 0.0.255.255
    access-list 1 permit 171.94.0.0 0.0.255.255
    access-list 1 permit 172.95.0.0 0.0.255.255
    access-list 1 permit 173.95.0.0 0.0.255.255
    access-list 1 permit 174.95.0.0 0.0.255.255
    access-list 1 permit 175.95.0.0 0.0.255.255
    access-list 1 permit 176.95.0.0 0.0.255.255
    access-list 1 permit 177.95.0.0 0.0.255.255
    access-list 1 permit 178.95.0.0 0.0.255.255
    access-list 100 deny tcp host 170.94.135.158 any eq smtp
    access-list 100 deny tcp host 170.94.135.158 any eq pop3
    access-list 100 deny tcp host 170.94.135.158 any eq www
    access-list 100 deny udp host 170.94.135.158 any eq 80
    access-list 100 deny tcp host 170.94.135.158 any eq 443
    access-list 100 deny tcp host 170.94.135.147 any eq smtp
    access-list 100 deny tcp host 170.94.135.147 any eq pop3
    access-list 100 deny tcp host 170.94.135.147 any eq www
    access-list 100 deny udp host 170.94.135.147 any eq 80
    access-list 100 deny tcp host 170.94.135.147 any eq 443
    access-list 100 deny tcp host 170.94.135.149 any eq smtp
    access-list 100 deny tcp host 170.94.135.149 any eq pop3
    access-list 100 deny tcp host 170.94.135.149 any eq www
    access-list 100 deny udp host 170.94.135.149 any eq 80
    access-list 100 deny tcp host 170.94.135.149 any eq 443
    access-list 100 deny tcp host 170.94.135.146 any eq smtp
    access-list 100 deny tcp host 170.94.135.146 any eq pop3
    access-list 100 deny tcp host 170.94.135.146 any eq www
    access-list 100 deny udp host 170.94.135.146 any eq 80
    access-list 100 deny tcp host 170.94.135.146 any eq 443
    access-list 100 deny tcp host 170.94.135.129 any eq smtp
    access-list 100 deny tcp host 170.94.135.129 any eq pop3
    access-list 100 deny tcp host 170.94.135.129 any eq www
    access-list 100 deny udp host 170.94.135.129 any eq 80
    access-list 100 deny tcp host 170.94.135.129 any eq 443
    access-list 100 deny tcp host 170.94.1.135 any eq smtp
    access-list 100 deny tcp host 170.94.1.135 any eq pop3
    access-list 100 deny tcp host 170.94.1.135 any eq www
    access-list 100 deny udp host 170.94.1.135 any eq 80
    access-list 100 deny tcp host 170.94.1.135 any eq 443
    access-list 100 deny tcp host 170.94.2.135 any eq smtp
    access-list 100 deny tcp host 170.94.2.135 any eq pop3
    access-list 100 deny tcp host 170.94.2.135 any eq www
    access-list 100 deny udp host 170.94.2.135 any eq 80
    access-list 100 deny tcp host 170.94.2.135 any eq 443
    access-list 100 deny tcp host 170.94.3.135 any eq smtp
    access-list 100 deny tcp host 170.94.3.135 any eq pop3
    access-list 100 deny tcp host 170.94.3.135 any eq www
    access-list 100 deny udp host 170.94.3.135 any eq 80
    access-list 100 deny tcp host 170.94.3.135 any eq 443
    access-list 100 deny tcp host 170.94.4.135 any eq smtp
    access-list 100 deny tcp host 170.94.4.135 any eq pop3
    access-list 100 deny tcp host 170.94.4.135 any eq www
    access-list 100 deny udp host 170.94.4.135 any eq 80
    access-list 100 deny tcp host 170.94.4.135 any eq 443
    access-list 100 deny tcp host 170.94.5.135 any eq smtp
    access-list 100 deny tcp host 170.94.5.135 any eq pop3
    access-list 100 deny tcp host 170.94.5.135 any eq www
    access-list 100 deny udp host 170.94.5.135 any eq 80
    access-list 100 deny tcp host 170.94.5.135 any eq 443
    access-list 100 deny tcp host 170.94.7.135 any eq smtp
    access-list 100 deny tcp host 170.94.7.135 any eq pop3
    access-list 100 deny tcp host 170.94.7.135 any eq www
    access-list 100 deny udp host 170.94.7.135 any eq 80
    access-list 100 deny tcp host 170.94.7.135 any eq 443
    access-list 100 deny tcp host 170.94.8.135 any eq smtp
    access-list 100 deny tcp host 170.94.8.135 any eq pop3
    access-list 100 deny tcp host 170.94.8.135 any eq www
    access-list 100 deny udp host 170.94.8.135 any eq 80
    access-list 100 deny tcp host 170.94.8.135 any eq 443
    access-list 100 deny tcp host 170.94.9.135 any eq smtp
    access-list 100 deny tcp host 170.94.9.135 any eq pop3
    access-list 100 deny tcp host 170.94.9.135 any eq www
    access-list 100 deny udp host 170.94.9.135 any eq 80
    access-list 100 deny tcp host 170.94.9.135 any eq 443
    access-list 100 deny tcp host 170.94.10.135 any eq smtp
    access-list 100 deny tcp host 170.94.10.135 any eq pop3
    access-list 100 deny tcp host 170.94.10.135 any eq www
    access-list 100 deny udp host 170.94.10.135 any eq 80
    access-list 100 deny tcp host 170.94.10.135 any eq 443
    access-list 100 deny tcp host 170.94.1.132 any eq www
    access-list 100 deny udp host 170.94.1.132 any eq 80
    access-list 100 deny tcp host 170.94.1.132 any eq 443
    access-list 100 deny tcp host 170.94.1.130 any eq www
    access-list 100 deny udp host 170.94.1.130 any eq 80
    access-list 100 deny tcp host 170.94.1.130 any eq 443
    access-list 100 deny tcp host 170.94.2.130 any eq www
    access-list 100 deny udp host 170.94.2.130 any eq 80
    access-list 100 deny tcp host 170.94.2.130 any eq 443
    access-list 100 deny tcp host 170.94.3.130 any eq www
    access-list 100 deny udp host 170.94.3.130 any eq 80
    access-list 100 deny tcp host 170.94.3.130 any eq 443
    access-list 100 deny tcp host 170.94.4.130 any eq www
    access-list 100 deny udp host 170.94.4.130 any eq 80
    access-list 100 deny tcp host 170.94.4.130 any eq 443
    access-list 100 deny tcp host 170.94.5.130 any eq www
    access-list 100 deny udp host 170.94.5.130 any eq 80
    access-list 100 deny tcp host 170.94.5.130 any eq 443
    access-list 100 deny tcp host 170.94.7.130 any eq www
    access-list 100 deny udp host 170.94.7.130 any eq 80
    access-list 100 deny tcp host 170.94.7.130 any eq 443
    access-list 100 deny tcp host 170.94.8.130 any eq www
    access-list 100 deny udp host 170.94.8.130 any eq 80
    access-list 100 deny tcp host 170.94.8.130 any eq 443
    access-list 100 deny tcp host 170.94.9.130 any eq www
    access-list 100 deny udp host 170.94.9.130 any eq 80
    access-list 100 deny tcp host 170.94.9.130 any eq 443
    access-list 100 deny tcp host 170.94.10.130 any eq www
    access-list 100 deny udp host 170.94.10.130 any eq 80
    access-list 100 deny tcp host 170.94.10.130 any eq 443
    access-list 100 deny tcp host 170.94.135.220 any eq www
    access-list 100 deny udp host 170.94.135.220 any eq 80
    access-list 100 deny tcp host 170.94.135.220 any eq 443
    access-list 100 deny tcp host 170.94.135.221 any eq www
    access-list 100 deny udp host 170.94.135.221 any eq 80
    access-list 100 deny tcp host 170.94.135.221 any eq 443
    access-list 100 deny tcp host 170.94.135.222 any eq www
    access-list 100 deny udp host 170.94.135.222 any eq 80
    access-list 100 deny tcp host 170.94.135.222 any eq 443
    access-list 100 deny tcp host 170.94.135.223 any eq www
    access-list 100 deny tcp host 170.94.135.221 any eq 443
    access-list 100 deny tcp host 170.94.135.222 any eq www
    access-list 100 deny udp host 170.94.135.222 any eq 80
    access-list 100 deny tcp host 170.94.135.222 any eq 443
    access-list 100 deny tcp host 170.94.135.223 any eq www
    access-list 100 deny udp host 170.94.135.223 any eq 80
    access-list 100 deny tcp host 170.94.135.223 any eq 443
    access-list 100 deny tcp host 170.94.135.224 any eq www
    access-list 100 deny udp host 170.94.135.224 any eq 80
    access-list 100 deny tcp host 170.94.135.224 any eq 443
    access-list 100 permit ip any any
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    password 7 05080F0234
    login
    line vty 0 4
    password 7 121A0C1A07
    login
    !
    end
    Mi problema es que no me deja poner las ip a las interfaces me da el mismo error que a diego y he hecho lo que le has respondido a el pero yo tengo que configurar 2 interfaces. Me podrias ayudar, por favor.
    Gracias

  23. Hola Rainier!!!!!!!
    Tengo que configurar un router cisco 851 con la siguiente configuracion:

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    service compress-config
    !
    hostname RouterIMD
    !
    boot buffersize 64000
    enable password 7 110A100802
    !
    ip subnet-zero
    ip nat inside source list 1 interface Ethernet0 overload
    no ip domain-lookup
    !
    !
    interface Ethernet0
    description connected to Cimubisa 10.6.0.0
    ip address 10.155.0.2 255.255.0.0
    ip access-group 2 in
    ip nat outside
    !
    interface Ethernet1
    description connected to IMD 170.94.0.0
    ip address 170.94.135.50 255.255.0.0
    ip access-group 100 in
    ip nat inside
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.155.0.1
    ip route 171.94.0.0 255.255.0.0 170.94.135.100
    ip route 172.95.0.0 255.255.0.0 170.94.135.100
    ip route 173.95.0.0 255.255.0.0 170.94.135.100
    ip route 174.95.0.0 255.255.0.0 170.94.135.100
    ip route 175.95.0.0 255.255.0.0 170.94.135.100
    ip route 176.95.0.0 255.255.0.0 170.94.135.100
    ip route 177.95.0.0 255.255.0.0 170.94.135.100
    ip route 178.95.0.0 255.255.0.0 170.94.135.100
    ip http server
    access-list 1 permit 170.94.0.0 0.0.255.255
    access-list 1 permit 171.94.0.0 0.0.255.255
    access-list 1 permit 172.95.0.0 0.0.255.255
    access-list 1 permit 173.95.0.0 0.0.255.255
    access-list 1 permit 174.95.0.0 0.0.255.255
    access-list 1 permit 175.95.0.0 0.0.255.255
    access-list 1 permit 176.95.0.0 0.0.255.255
    access-list 1 permit 177.95.0.0 0.0.255.255
    access-list 1 permit 178.95.0.0 0.0.255.255
    access-list 100 deny tcp host 170.94.135.158 any eq smtp
    access-list 100 deny tcp host 170.94.135.158 any eq pop3
    access-list 100 deny tcp host 170.94.135.158 any eq www
    access-list 100 deny udp host 170.94.135.158 any eq 80
    access-list 100 deny tcp host 170.94.135.158 any eq 443
    access-list 100 deny tcp host 170.94.135.147 any eq smtp
    access-list 100 deny tcp host 170.94.135.147 any eq pop3
    access-list 100 deny tcp host 170.94.135.147 any eq www
    access-list 100 deny udp host 170.94.135.147 any eq 80
    access-list 100 deny tcp host 170.94.135.147 any eq 443
    access-list 100 deny tcp host 170.94.135.149 any eq smtp
    access-list 100 deny tcp host 170.94.135.149 any eq pop3
    access-list 100 deny tcp host 170.94.135.149 any eq www
    access-list 100 deny udp host 170.94.135.149 any eq 80
    access-list 100 deny tcp host 170.94.135.149 any eq 443
    access-list 100 deny tcp host 170.94.135.146 any eq smtp
    access-list 100 deny tcp host 170.94.135.146 any eq pop3
    access-list 100 deny tcp host 170.94.135.146 any eq www
    access-list 100 deny udp host 170.94.135.146 any eq 80
    access-list 100 deny tcp host 170.94.135.146 any eq 443
    access-list 100 deny tcp host 170.94.135.129 any eq smtp
    access-list 100 deny tcp host 170.94.135.129 any eq pop3
    access-list 100 deny tcp host 170.94.135.129 any eq www
    access-list 100 deny udp host 170.94.135.129 any eq 80
    access-list 100 deny tcp host 170.94.135.129 any eq 443
    access-list 100 deny tcp host 170.94.1.135 any eq smtp
    access-list 100 deny tcp host 170.94.1.135 any eq pop3
    access-list 100 deny tcp host 170.94.1.135 any eq www
    access-list 100 deny udp host 170.94.1.135 any eq 80
    access-list 100 deny tcp host 170.94.1.135 any eq 443
    access-list 100 deny tcp host 170.94.2.135 any eq smtp
    access-list 100 deny tcp host 170.94.2.135 any eq pop3
    access-list 100 deny tcp host 170.94.2.135 any eq www
    access-list 100 deny udp host 170.94.2.135 any eq 80
    access-list 100 deny tcp host 170.94.2.135 any eq 443
    access-list 100 deny tcp host 170.94.3.135 any eq smtp
    access-list 100 deny tcp host 170.94.3.135 any eq pop3
    access-list 100 deny tcp host 170.94.3.135 any eq www
    access-list 100 deny udp host 170.94.3.135 any eq 80
    access-list 100 deny tcp host 170.94.3.135 any eq 443
    access-list 100 deny tcp host 170.94.4.135 any eq smtp
    access-list 100 deny tcp host 170.94.4.135 any eq pop3
    access-list 100 deny tcp host 170.94.4.135 any eq www
    access-list 100 deny udp host 170.94.4.135 any eq 80
    access-list 100 deny tcp host 170.94.4.135 any eq 443
    access-list 100 deny tcp host 170.94.5.135 any eq smtp
    access-list 100 deny tcp host 170.94.5.135 any eq pop3
    access-list 100 deny tcp host 170.94.5.135 any eq www
    access-list 100 deny udp host 170.94.5.135 any eq 80
    access-list 100 deny tcp host 170.94.5.135 any eq 443
    access-list 100 deny tcp host 170.94.7.135 any eq smtp
    access-list 100 deny tcp host 170.94.7.135 any eq pop3
    access-list 100 deny tcp host 170.94.7.135 any eq www
    access-list 100 deny udp host 170.94.7.135 any eq 80
    access-list 100 deny tcp host 170.94.7.135 any eq 443
    access-list 100 deny tcp host 170.94.8.135 any eq smtp
    access-list 100 deny tcp host 170.94.8.135 any eq pop3
    access-list 100 deny tcp host 170.94.8.135 any eq www
    access-list 100 deny udp host 170.94.8.135 any eq 80
    access-list 100 deny tcp host 170.94.8.135 any eq 443
    access-list 100 deny tcp host 170.94.9.135 any eq smtp
    access-list 100 deny tcp host 170.94.9.135 any eq pop3
    access-list 100 deny tcp host 170.94.9.135 any eq www
    access-list 100 deny udp host 170.94.9.135 any eq 80
    access-list 100 deny tcp host 170.94.9.135 any eq 443
    access-list 100 deny tcp host 170.94.10.135 any eq smtp
    access-list 100 deny tcp host 170.94.10.135 any eq pop3
    access-list 100 deny tcp host 170.94.10.135 any eq www
    access-list 100 deny udp host 170.94.10.135 any eq 80
    access-list 100 deny tcp host 170.94.10.135 any eq 443
    access-list 100 deny tcp host 170.94.1.132 any eq www
    access-list 100 deny udp host 170.94.1.132 any eq 80
    access-list 100 deny tcp host 170.94.1.132 any eq 443
    access-list 100 deny tcp host 170.94.1.130 any eq www
    access-list 100 deny udp host 170.94.1.130 any eq 80
    access-list 100 deny tcp host 170.94.1.130 any eq 443
    access-list 100 deny tcp host 170.94.2.130 any eq www
    access-list 100 deny udp host 170.94.2.130 any eq 80
    access-list 100 deny tcp host 170.94.2.130 any eq 443
    access-list 100 deny tcp host 170.94.3.130 any eq www
    access-list 100 deny udp host 170.94.3.130 any eq 80
    access-list 100 deny tcp host 170.94.3.130 any eq 443
    access-list 100 deny tcp host 170.94.4.130 any eq www
    access-list 100 deny udp host 170.94.4.130 any eq 80
    access-list 100 deny tcp host 170.94.4.130 any eq 443
    access-list 100 deny tcp host 170.94.5.130 any eq www
    access-list 100 deny udp host 170.94.5.130 any eq 80
    access-list 100 deny tcp host 170.94.5.130 any eq 443
    access-list 100 deny tcp host 170.94.7.130 any eq www
    access-list 100 deny udp host 170.94.7.130 any eq 80
    access-list 100 deny tcp host 170.94.7.130 any eq 443
    access-list 100 deny tcp host 170.94.8.130 any eq www
    access-list 100 deny udp host 170.94.8.130 any eq 80
    access-list 100 deny tcp host 170.94.8.130 any eq 443
    access-list 100 deny tcp host 170.94.9.130 any eq www
    access-list 100 deny udp host 170.94.9.130 any eq 80
    access-list 100 deny tcp host 170.94.9.130 any eq 443
    access-list 100 deny tcp host 170.94.10.130 any eq www
    access-list 100 deny udp host 170.94.10.130 any eq 80
    access-list 100 deny tcp host 170.94.10.130 any eq 443
    access-list 100 deny tcp host 170.94.135.220 any eq www
    access-list 100 deny udp host 170.94.135.220 any eq 80
    access-list 100 deny tcp host 170.94.135.220 any eq 443
    access-list 100 deny tcp host 170.94.135.221 any eq www
    access-list 100 deny udp host 170.94.135.221 any eq 80
    access-list 100 deny tcp host 170.94.135.221 any eq 443
    access-list 100 deny tcp host 170.94.135.222 any eq www
    access-list 100 deny udp host 170.94.135.222 any eq 80
    access-list 100 deny tcp host 170.94.135.222 any eq 443
    access-list 100 deny tcp host 170.94.135.223 any eq www
    access-list 100 deny tcp host 170.94.135.221 any eq 443
    access-list 100 deny tcp host 170.94.135.222 any eq www
    access-list 100 deny udp host 170.94.135.222 any eq 80
    access-list 100 deny tcp host 170.94.135.222 any eq 443
    access-list 100 deny tcp host 170.94.135.223 any eq www
    access-list 100 deny udp host 170.94.135.223 any eq 80
    access-list 100 deny tcp host 170.94.135.223 any eq 443
    access-list 100 deny tcp host 170.94.135.224 any eq www
    access-list 100 deny udp host 170.94.135.224 any eq 80
    access-list 100 deny tcp host 170.94.135.224 any eq 443
    access-list 100 permit ip any any
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    password 7 05080F0234
    login
    line vty 0 4
    password 7 121A0C1A07
    login
    !
    end
    Mi problema es que no me deja poner las ip a las interfaces me da el mismo error que a diego y he hecho lo que le has respondido a el pero yo tengo que configurar 2 interfaces. Me podrias ayudar, por favor.
    Gracias

  24. Hola a todos,
    Necesitaria saber como puedo abrir el puerto para poder conectarme en remoto via terminal server a través de un router Cisco 877. Los pasos serían lo mismo que en el tutorial para abrir el puerto del Emule? Lo podría hacer mediante el Web Configurator? o tengo que escribir líneas de código mediante hiperterminal?
    Muchas gracias por vuestra ayuda….soy muy novato

  25. Gracias Antonio,
    Es que es un router cisco 877 que está conectado punto a punto con otra sucursal, pero tengo que abrir el puerto 3389 del terminal server y no quiero joder la conexion punto a punto. Se podria joder esa conexion si abro el puerto mediante la consola web?
    Muchas gracias y perdonad mi ignorancia

  26. Hola a todos,
    Necesitaria saber como puedo abrir el puerto para poder conectarme en remoto via terminal server a través de un router Cisco 877. Los pasos serían lo mismo que en el tutorial para abrir el puerto del Emule? Lo podría hacer mediante el Web Configurator? o tengo que escribir líneas de código mediante hiperterminal?
    Muchas gracias por vuestra ayuda….soy muy novato

  27. Gracias Antonio,
    Es que es un router cisco 877 que está conectado punto a punto con otra sucursal, pero tengo que abrir el puerto 3389 del terminal server y no quiero joder la conexion punto a punto. Se podria joder esa conexion si abro el puerto mediante la consola web?
    Muchas gracias y perdonad mi ignorancia

  28. Hola a todos,
    Necesitaria saber como puedo abrir el puerto para poder conectarme en remoto via terminal server a través de un router Cisco 877. Los pasos serían lo mismo que en el tutorial para abrir el puerto del Emule? Lo podría hacer mediante el Web Configurator? o tengo que escribir líneas de código mediante hiperterminal?
    Muchas gracias por vuestra ayuda….soy muy novato

  29. Gracias Antonio,
    Es que es un router cisco 877 que está conectado punto a punto con otra sucursal, pero tengo que abrir el puerto 3389 del terminal server y no quiero joder la conexion punto a punto. Se podria joder esa conexion si abro el puerto mediante la consola web?
    Muchas gracias y perdonad mi ignorancia

  30. Hola chicos!!!!
    Tengo un router 851 al cual le tengo que montar la configuracion que puse en el otro mensaje y al ponerle las ip a las interfaces fastethernet me sale un mensaje de error que dice asi:“% IP addresses may not be configured on L2 links”, he conseguido ponerle la ip a la primera interface con la solucion que le dio rainier a diego pero me gustaria saber como configura la otra ip a la otra interfeces que necesito. Si alguin sabe algo me gustaria que me lo comentase, eske el tema me coore un poco de prisa.
    POR FAVOR , ME PODRIA AYUDAR ALGUIEN!!!!!!

  31. Hola chicos!!!!
    Tengo un router 851 al cual le tengo que montar la configuracion que puse en el otro mensaje y al ponerle las ip a las interfaces fastethernet me sale un mensaje de error que dice asi:“% IP addresses may not be configured on L2 links”, he conseguido ponerle la ip a la primera interface con la solucion que le dio rainier a diego pero me gustaria saber como configura la otra ip a la otra interfeces que necesito. Si alguin sabe algo me gustaria que me lo comentase, eske el tema me coore un poco de prisa.
    POR FAVOR , ME PODRIA AYUDAR ALGUIEN!!!!!!

  32. Hola chicos!!!!
    Tengo un router 851 al cual le tengo que montar la configuracion que puse en el otro mensaje y al ponerle las ip a las interfaces fastethernet me sale un mensaje de error que dice asi:“% IP addresses may not be configured on L2 links”, he conseguido ponerle la ip a la primera interface con la solucion que le dio rainier a diego pero me gustaria saber como configura la otra ip a la otra interfeces que necesito. Si alguin sabe algo me gustaria que me lo comentase, eske el tema me coore un poco de prisa.
    POR FAVOR , ME PODRIA AYUDAR ALGUIEN!!!!!!

  33. Hola Estefania:
    Es la misma solución que dio antes rainier pero cambiando el numero de la vlan, algo así:
    !
    interface vlan 1
    description connected to Cimubisa 10.6.0.0
    ip address 10.155.0.2 255.255.0.0
    ip access-group 2 in
    ip nat outside
    !
    interface vlan 2
    description connected to IMD 170.94.0.0
    ip address 170.94.135.50 255.255.0.0
    ip access-group 100 in
    ip nat inside

  34. Hola Estefania:
    Es la misma solución que dio antes rainier pero cambiando el numero de la vlan, algo así:
    !
    interface vlan 1
    description connected to Cimubisa 10.6.0.0
    ip address 10.155.0.2 255.255.0.0
    ip access-group 2 in
    ip nat outside
    !
    interface vlan 2
    description connected to IMD 170.94.0.0
    ip address 170.94.135.50 255.255.0.0
    ip access-group 100 in
    ip nat inside

  35. Hola Estefania:
    Es la misma solución que dio antes rainier pero cambiando el numero de la vlan, algo así:
    !
    interface vlan 1
    description connected to Cimubisa 10.6.0.0
    ip address 10.155.0.2 255.255.0.0
    ip access-group 2 in
    ip nat outside
    !
    interface vlan 2
    description connected to IMD 170.94.0.0
    ip address 170.94.135.50 255.255.0.0
    ip access-group 100 in
    ip nat inside

  36. Buenas a todos.
    creo que en el Cisco 851 tiene dos interfaces Ethernet, una para WAN y otra para la LAN. Nunca he tocado este modelo pero creo que para cambiar la IP debes introducir primero en el menu de la interface con el comando interface Ethernet 0 o 1, no con el Fastethernet, ya que la interface es de 10 y no de 100 mbps. Pruébalo a ver si te deja.
    Si quieres puedes configurar varias IPs en la misma interface con el comando :
    ip address X.X.X.X Y.Y.Y.Y secundary
    CUIDADO, asegurate que introduces el «secondary» ya que sino lo pones te «machacará» la otra IP. Puedes poner tantas como quieras.

    Para abrir puertos en un router es muy sencillo a través del CLI.
    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] [IP Publica] [Puerto publico]

    en el caso que se tuviera IP Pública dinámica a través de un dialer sería con el siguiente comando

    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] interface dialer X [Puerto publico]

    Donde la X sería el número de la interface dialer que se tenga configurado, normalmente 0 o 1.

    Para el terminal server sería

    ip nat inside source static TCP [IP del TS] 3389 interface dialer X 3389

  37. En las nuevas versiones de IOS hay un protocolo que va muy bien para descubrir el tráfico de la LAN y WAN, NBAR

    Para habilitarlo debéis entrar en la interface WAN e introducior los siguientes comandos :
    conf t
    int vlan 1
    ip nbar protocol-discovery
    end
    sh ip nbar protocol-discovery

    Veréis el tráfico de vuestra red y el consumo de los recursos.
    Ejemplo :
    FastEthernet0/0
    Input Output
    —– ——
    Protocol Packet Count Packet Count
    Byte Count Byte Count
    30sec Bit Rate (bps) 30sec Bit Rate (bps)
    30sec Max Bit Rate (bps) 30sec Max Bit Rate (bps)
    ———————— ———————— ————————
    ipsec 63 0
    11538 0
    0 0
    0 0
    gre 95 11
    9608 478
    0 0
    0 0
    dns 20 16
    3202 1449
    0 0
    0 0
    telnet 0 33
    0 3519
    0 0
    0 0
    bgp 0 0
    0 0
    0 0
    0 0
    bittorrent 0 0
    0 0
    0 0
    0 0
    citrix 0 0
    0 0
    0 0
    0 0

    Saludos!

  38. Buenas a todos.
    creo que en el Cisco 851 tiene dos interfaces Ethernet, una para WAN y otra para la LAN. Nunca he tocado este modelo pero creo que para cambiar la IP debes introducir primero en el menu de la interface con el comando interface Ethernet 0 o 1, no con el Fastethernet, ya que la interface es de 10 y no de 100 mbps. Pruébalo a ver si te deja.
    Si quieres puedes configurar varias IPs en la misma interface con el comando :
    ip address X.X.X.X Y.Y.Y.Y secundary
    CUIDADO, asegurate que introduces el "secondary" ya que sino lo pones te "machacará" la otra IP. Puedes poner tantas como quieras.

    Para abrir puertos en un router es muy sencillo a través del CLI.
    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] [IP Publica] [Puerto publico]

    en el caso que se tuviera IP Pública dinámica a través de un dialer sería con el siguiente comando

    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] interface dialer X [Puerto publico]

    Donde la X sería el número de la interface dialer que se tenga configurado, normalmente 0 o 1.

    Para el terminal server sería

    ip nat inside source static TCP [IP del TS] 3389 interface dialer X 3389

  39. En las nuevas versiones de IOS hay un protocolo que va muy bien para descubrir el tráfico de la LAN y WAN, NBAR

    Para habilitarlo debéis entrar en la interface WAN e introducior los siguientes comandos :
    conf t
    int vlan 1
    ip nbar protocol-discovery
    end
    sh ip nbar protocol-discovery

    Veréis el tráfico de vuestra red y el consumo de los recursos.
    Ejemplo :
    FastEthernet0/0
    Input Output
    —– ——
    Protocol Packet Count Packet Count
    Byte Count Byte Count
    30sec Bit Rate (bps) 30sec Bit Rate (bps)
    30sec Max Bit Rate (bps) 30sec Max Bit Rate (bps)
    ———————— ———————— ————————
    ipsec 63 0
    11538 0
    0 0
    0 0
    gre 95 11
    9608 478
    0 0
    0 0
    dns 20 16
    3202 1449
    0 0
    0 0
    telnet 0 33
    0 3519
    0 0
    0 0
    bgp 0 0
    0 0
    0 0
    0 0
    bittorrent 0 0
    0 0
    0 0
    0 0
    citrix 0 0
    0 0
    0 0
    0 0

    Saludos!

  40. Buenas a todos.
    creo que en el Cisco 851 tiene dos interfaces Ethernet, una para WAN y otra para la LAN. Nunca he tocado este modelo pero creo que para cambiar la IP debes introducir primero en el menu de la interface con el comando interface Ethernet 0 o 1, no con el Fastethernet, ya que la interface es de 10 y no de 100 mbps. Pruébalo a ver si te deja.
    Si quieres puedes configurar varias IPs en la misma interface con el comando :
    ip address X.X.X.X Y.Y.Y.Y secundary
    CUIDADO, asegurate que introduces el "secondary" ya que sino lo pones te "machacará" la otra IP. Puedes poner tantas como quieras.

    Para abrir puertos en un router es muy sencillo a través del CLI.
    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] [IP Publica] [Puerto publico]

    en el caso que se tuviera IP Pública dinámica a través de un dialer sería con el siguiente comando

    ip nat inside source static [PROTOCOLO] [IP INSIDE LAN] [Puerto Inside] interface dialer X [Puerto publico]

    Donde la X sería el número de la interface dialer que se tenga configurado, normalmente 0 o 1.

    Para el terminal server sería

    ip nat inside source static TCP [IP del TS] 3389 interface dialer X 3389

  41. En las nuevas versiones de IOS hay un protocolo que va muy bien para descubrir el tráfico de la LAN y WAN, NBAR

    Para habilitarlo debéis entrar en la interface WAN e introducior los siguientes comandos :
    conf t
    int vlan 1
    ip nbar protocol-discovery
    end
    sh ip nbar protocol-discovery

    Veréis el tráfico de vuestra red y el consumo de los recursos.
    Ejemplo :
    FastEthernet0/0
    Input Output
    —– ——
    Protocol Packet Count Packet Count
    Byte Count Byte Count
    30sec Bit Rate (bps) 30sec Bit Rate (bps)
    30sec Max Bit Rate (bps) 30sec Max Bit Rate (bps)
    ———————— ———————— ————————
    ipsec 63 0
    11538 0
    0 0
    0 0
    gre 95 11
    9608 478
    0 0
    0 0
    dns 20 16
    3202 1449
    0 0
    0 0
    telnet 0 33
    0 3519
    0 0
    0 0
    bgp 0 0
    0 0
    0 0
    0 0
    bittorrent 0 0
    0 0
    0 0
    0 0
    citrix 0 0
    0 0
    0 0
    0 0

    Saludos!

  42. Hola a todos,
    All final abrí el puerto 3389 para acceder por Terminal Server a un servidor windows 2003 server y la conexión punto a punto que va desde una ubicación remota a un servidor AS400 se cayó. Alguien sabe por que puertos opera el maldito AS400?
    Mil gracias

  43. Hola a todos,
    All final abrí el puerto 3389 para acceder por Terminal Server a un servidor windows 2003 server y la conexión punto a punto que va desde una ubicación remota a un servidor AS400 se cayó. Alguien sabe por que puertos opera el maldito AS400?
    Mil gracias

  44. Hola a todos.

    Bueno, es la primera vez que escribo y lo hago pididendo ayuda, tengo un router CISCO 877 lo acabo de adquirir hace una semana y no logro configurarlo para IP Dinamica de Telefonica, estoy usando el interface SDM de Cisco, al introducirle los datos de configuración no funciona, de la uncica forma que funciona la conexión es poniendolo en modo IP Negociada, es decir, funciona el test de conexión pero desde un PC conectado al router no puedo salir a Internet, al hacer un test de conexión da ok y puedo hacer ping desde el router a Internet o desde el PC al router, pero no desde el PC a Internet, he intentado de todo y la verdad que no he trabajado nunca con la consola, intente instalarle al router el antiguo CRWS que viene mucho mas claro que el SDM actual pero no pude tampoco, en fin que estoy bien liado con esto a ver si alguien tiene idea de como configurar este router especificamente para Telefonica IP Dinamica mediante el SDM de Cisco, creo que debe ser un problema de las rutas, pero no se cual poner, en fin AYUDAAAAAAAAAAAAA
    Gilfre

  45. Hola a todos.

    Bueno, es la primera vez que escribo y lo hago pididendo ayuda, tengo un router CISCO 877 lo acabo de adquirir hace una semana y no logro configurarlo para IP Dinamica de Telefonica, estoy usando el interface SDM de Cisco, al introducirle los datos de configuración no funciona, de la uncica forma que funciona la conexión es poniendolo en modo IP Negociada, es decir, funciona el test de conexión pero desde un PC conectado al router no puedo salir a Internet, al hacer un test de conexión da ok y puedo hacer ping desde el router a Internet o desde el PC al router, pero no desde el PC a Internet, he intentado de todo y la verdad que no he trabajado nunca con la consola, intente instalarle al router el antiguo CRWS que viene mucho mas claro que el SDM actual pero no pude tampoco, en fin que estoy bien liado con esto a ver si alguien tiene idea de como configurar este router especificamente para Telefonica IP Dinamica mediante el SDM de Cisco, creo que debe ser un problema de las rutas, pero no se cual poner, en fin AYUDAAAAAAAAAAAAA
    Gilfre

  46. Hola a todos.

    Bueno, es la primera vez que escribo y lo hago pididendo ayuda, tengo un router CISCO 877 lo acabo de adquirir hace una semana y no logro configurarlo para IP Dinamica de Telefonica, estoy usando el interface SDM de Cisco, al introducirle los datos de configuración no funciona, de la uncica forma que funciona la conexión es poniendolo en modo IP Negociada, es decir, funciona el test de conexión pero desde un PC conectado al router no puedo salir a Internet, al hacer un test de conexión da ok y puedo hacer ping desde el router a Internet o desde el PC al router, pero no desde el PC a Internet, he intentado de todo y la verdad que no he trabajado nunca con la consola, intente instalarle al router el antiguo CRWS que viene mucho mas claro que el SDM actual pero no pude tampoco, en fin que estoy bien liado con esto a ver si alguien tiene idea de como configurar este router especificamente para Telefonica IP Dinamica mediante el SDM de Cisco, creo que debe ser un problema de las rutas, pero no se cual poner, en fin AYUDAAAAAAAAAAAAA
    Gilfre

  47. Hola buenas noches que tal? Tengo un router 851 configurado y montado en un sitio remoto, de hecho puedo accesar sin ningun problema ya sea por vpn o por telnet, el problema que yo tengo es que no puedo alcanzar la vlan 1, osea esta ya configurada, pero si mando ping a algun equipo de mi red interna simple y sencillamente no funciona cuando hago el ping, te dejo el show de las interfaces haber que sugieres.

    Saludos!

    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface FastEthernet4
    description $ES_WAN$
    ip address xxx.xxx.xxx.xxx 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    !
    ip local pool EZVPN_POOL_1 172.16.0.201 172.16.0.206
    ip forward-protocol nd
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    access-list 100 remark SDM_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip 201.144.242.224 0.0.0.15 any
    access-list 101 remark EZVPN_ACL_1
    access-list 101 remark SDM_ACL Category=4
    access-list 101 permit ip 172.16.0.0 0.0.0.255 any
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner login ^CCAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    no modem enable
    transport output telnet
    line aux 0
    transport output telnet
    line vty 0 4
    password 7 05080F1C2243
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Router800#

  48. ups jaja se me olvidaba, la vlan 1 ya tiene ip y quedo asi:
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 172.16.0.5
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1

    gracias!

  49. Hola buenas noches que tal? Tengo un router 851 configurado y montado en un sitio remoto, de hecho puedo accesar sin ningun problema ya sea por vpn o por telnet, el problema que yo tengo es que no puedo alcanzar la vlan 1, osea esta ya configurada, pero si mando ping a algun equipo de mi red interna simple y sencillamente no funciona cuando hago el ping, te dejo el show de las interfaces haber que sugieres.

    Saludos!

    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface FastEthernet4
    description $ES_WAN$
    ip address xxx.xxx.xxx.xxx 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    !
    ip local pool EZVPN_POOL_1 172.16.0.201 172.16.0.206
    ip forward-protocol nd
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    access-list 100 remark SDM_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip 201.144.242.224 0.0.0.15 any
    access-list 101 remark EZVPN_ACL_1
    access-list 101 remark SDM_ACL Category=4
    access-list 101 permit ip 172.16.0.0 0.0.0.255 any
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner login ^CCAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    no modem enable
    transport output telnet
    line aux 0
    transport output telnet
    line vty 0 4
    password 7 05080F1C2243
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Router800#

  50. ups jaja se me olvidaba, la vlan 1 ya tiene ip y quedo asi:
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 172.16.0.5
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1

    gracias!

  51. Hola buenas noches que tal? Tengo un router 851 configurado y montado en un sitio remoto, de hecho puedo accesar sin ningun problema ya sea por vpn o por telnet, el problema que yo tengo es que no puedo alcanzar la vlan 1, osea esta ya configurada, pero si mando ping a algun equipo de mi red interna simple y sencillamente no funciona cuando hago el ping, te dejo el show de las interfaces haber que sugieres.

    Saludos!

    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface FastEthernet4
    description $ES_WAN$
    ip address xxx.xxx.xxx.xxx 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    !
    ip local pool EZVPN_POOL_1 172.16.0.201 172.16.0.206
    ip forward-protocol nd
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    logging trap debugging
    access-list 100 remark SDM_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip 201.144.242.224 0.0.0.15 any
    access-list 101 remark EZVPN_ACL_1
    access-list 101 remark SDM_ACL Category=4
    access-list 101 permit ip 172.16.0.0 0.0.0.255 any
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner login ^CCAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    no modem enable
    transport output telnet
    line aux 0
    transport output telnet
    line vty 0 4
    password 7 05080F1C2243
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Router800#

  52. ups jaja se me olvidaba, la vlan 1 ya tiene ip y quedo asi:
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 172.16.0.5
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    bridge-group 1

    gracias!

  53. Hola Jorge,
    comentas que no consigues alcanzar la ip de la Vlan y ninguna máquina de la red. ¿te refieres desde la VPN o desde el mismo router?

    Una prueba muy sencilla es verificar si está correctamente conectado a la LAN.

    Introduce «show ip interface brief» y mira que la interface vlan 1 tenga el protocolo «up».
    Podría ser un problema de ARP, con el comando «show arp» deberías poder ver las IPs de las máquinas con sus respectivas Mac address.
    Si crees que está bien conectado y no se levanta la interface vlan, mira que el algún puerto no esté en error disabled, «show interface status».

    Saludos

  54. Hola Jorge,
    comentas que no consigues alcanzar la ip de la Vlan y ninguna máquina de la red. ¿te refieres desde la VPN o desde el mismo router?

    Una prueba muy sencilla es verificar si está correctamente conectado a la LAN.

    Introduce "show ip interface brief" y mira que la interface vlan 1 tenga el protocolo "up".
    Podría ser un problema de ARP, con el comando "show arp" deberías poder ver las IPs de las máquinas con sus respectivas Mac address.
    Si crees que está bien conectado y no se levanta la interface vlan, mira que el algún puerto no esté en error disabled, "show interface status".

    Saludos

  55. Hola Jorge,
    comentas que no consigues alcanzar la ip de la Vlan y ninguna máquina de la red. ¿te refieres desde la VPN o desde el mismo router?

    Una prueba muy sencilla es verificar si está correctamente conectado a la LAN.

    Introduce "show ip interface brief" y mira que la interface vlan 1 tenga el protocolo "up".
    Podría ser un problema de ARP, con el comando "show arp" deberías poder ver las IPs de las máquinas con sus respectivas Mac address.
    Si crees que está bien conectado y no se levanta la interface vlan, mira que el algún puerto no esté en error disabled, "show interface status".

    Saludos

  56. Hola a todos.
    Bueno, ya anteriormente escribi aqui pidiendo ayuda y con la mala suerte que nadie me ha respondido aún.
    Bueno, ya tengo el Cisco 877 configurado para Telefonica IP Dinamica 3 Megas, por si a alguien le hace falta que me escriba a gilfremh yahoo es.
    Mi problema ahora es que a este router conecto una red con varios enrutadores y switches, en las rutas estaticas que ya configure en el 877 todo parece estar bien, pues accedo desde mi PC a todos estos dispositivos y todos me responden sin problema los pings, la cosa se pone fea cuando intento salir a Internet desde algun PC detras de esos routers, es imposible, intente configurar el NAT para esas subredes pero no me funciona, en lo adelante les dejo la situacion de estos equipos a ver si alguien puede ayudar.
    Cisco 877 ( 192.168.1.1)
    ! !
    ! !
    ! ! Mi PC (192.168.1.100
    !
    !Switch
    !
    !Router 2 (192.168.1.2 — 192.168.2.2) Red 2.0/24)
    () ! PC 192.168.2.10
    ()
    ()
    Router 3 (192.168.2.3 — 192.168.3.3) Red 3.0/24)
    ! PC 192.168.3.10
    Desde Mi PC puedo acceder a todos los demas routers y todos los pings responden a travez del router Cisco 877
    Desde los PCs en las subredes 2.0/24 ó 3.0/24 tambie´n puedo acceder a todos pero no puedo salir a Internet, sin embargo desde Mi PC si salgo a Internet.

    Bueno agardecido de antemano y espero alguien ayude.
    Cordialmente
    Gilfre

  57. Hola a todos.
    Bueno, ya anteriormente escribi aqui pidiendo ayuda y con la mala suerte que nadie me ha respondido aún.
    Bueno, ya tengo el Cisco 877 configurado para Telefonica IP Dinamica 3 Megas, por si a alguien le hace falta que me escriba a gilfremh yahoo es.
    Mi problema ahora es que a este router conecto una red con varios enrutadores y switches, en las rutas estaticas que ya configure en el 877 todo parece estar bien, pues accedo desde mi PC a todos estos dispositivos y todos me responden sin problema los pings, la cosa se pone fea cuando intento salir a Internet desde algun PC detras de esos routers, es imposible, intente configurar el NAT para esas subredes pero no me funciona, en lo adelante les dejo la situacion de estos equipos a ver si alguien puede ayudar.
    Cisco 877 ( 192.168.1.1)
    ! !
    ! !
    ! ! Mi PC (192.168.1.100
    !
    !Switch
    !
    !Router 2 (192.168.1.2 — 192.168.2.2) Red 2.0/24)
    () ! PC 192.168.2.10
    ()
    ()
    Router 3 (192.168.2.3 — 192.168.3.3) Red 3.0/24)
    ! PC 192.168.3.10
    Desde Mi PC puedo acceder a todos los demas routers y todos los pings responden a travez del router Cisco 877
    Desde los PCs en las subredes 2.0/24 ó 3.0/24 tambie´n puedo acceder a todos pero no puedo salir a Internet, sin embargo desde Mi PC si salgo a Internet.

    Bueno agardecido de antemano y espero alguien ayude.
    Cordialmente
    Gilfre

  58. Hola a todos.
    Bueno, ya anteriormente escribi aqui pidiendo ayuda y con la mala suerte que nadie me ha respondido aún.
    Bueno, ya tengo el Cisco 877 configurado para Telefonica IP Dinamica 3 Megas, por si a alguien le hace falta que me escriba a gilfremh yahoo es.
    Mi problema ahora es que a este router conecto una red con varios enrutadores y switches, en las rutas estaticas que ya configure en el 877 todo parece estar bien, pues accedo desde mi PC a todos estos dispositivos y todos me responden sin problema los pings, la cosa se pone fea cuando intento salir a Internet desde algun PC detras de esos routers, es imposible, intente configurar el NAT para esas subredes pero no me funciona, en lo adelante les dejo la situacion de estos equipos a ver si alguien puede ayudar.
    Cisco 877 ( 192.168.1.1)
    ! !
    ! !
    ! ! Mi PC (192.168.1.100
    !
    !Switch
    !
    !Router 2 (192.168.1.2 — 192.168.2.2) Red 2.0/24)
    () ! PC 192.168.2.10
    ()
    ()
    Router 3 (192.168.2.3 — 192.168.3.3) Red 3.0/24)
    ! PC 192.168.3.10
    Desde Mi PC puedo acceder a todos los demas routers y todos los pings responden a travez del router Cisco 877
    Desde los PCs en las subredes 2.0/24 ó 3.0/24 tambie´n puedo acceder a todos pero no puedo salir a Internet, sin embargo desde Mi PC si salgo a Internet.

    Bueno agardecido de antemano y espero alguien ayude.
    Cordialmente
    Gilfre

  59. tengo un router 877 esta navegando muy bien…el problema es:
    estoy creando una segunda vlan2 con el puerto ethernet2 y obvio un segundo segmento de red, y cuando navego solo abre google y permite hacer busquedas pero de ahi ninguna otra pagina web.

    cabe señalar que los equipo que estàn en la vlan1 no tiene ningun problema.

    ya probe tanto en modo enlace y trunk pero sigue igual, alguien tendra alguna idea de que es lo que esta pasando?

    saludos!!!!!!

  60. tengo un router 877 esta navegando muy bien…el problema es:
    estoy creando una segunda vlan2 con el puerto ethernet2 y obvio un segundo segmento de red, y cuando navego solo abre google y permite hacer busquedas pero de ahi ninguna otra pagina web.

    cabe señalar que los equipo que estàn en la vlan1 no tiene ningun problema.

    ya probe tanto en modo enlace y trunk pero sigue igual, alguien tendra alguna idea de que es lo que esta pasando?

    saludos!!!!!!

  61. tengo un router 877 esta navegando muy bien…el problema es:
    estoy creando una segunda vlan2 con el puerto ethernet2 y obvio un segundo segmento de red, y cuando navego solo abre google y permite hacer busquedas pero de ahi ninguna otra pagina web.

    cabe señalar que los equipo que estàn en la vlan1 no tiene ningun problema.

    ya probe tanto en modo enlace y trunk pero sigue igual, alguien tendra alguna idea de que es lo que esta pasando?

    saludos!!!!!!

  62. Solo decirte que ERES UN MAQUINA. Yo peleandome con el maldito cisco y al ver esta pagina me han caido los «huevecillos» al suelo, me quede sin palabras!

    FELICIDADES!

  63. Solo decirte que ERES UN MAQUINA. Yo peleandome con el maldito cisco y al ver esta pagina me han caido los «huevecillos» al suelo, me quede sin palabras!

    FELICIDADES!

  64. Hola a todos, en primer lugar gracias por toda la info de la web es muy interesante. Aunque me considero un usuario avezado en temas informáticos, soy bastante novato en la configuración de routers y en el trabajo tenemos dos routers 827 con una vpn creada con ip’s estáticas.
    La empresa ha cambiado de proveedor de internet y para que la vpn siga funcionando es necesario cambiar la dirección ip en los routers.
    ¿Alguien me puede explicar pasito a paso como hacerlo?
    Gracias.

  65. Hola a todos, en primer lugar gracias por toda la info de la web es muy interesante. Aunque me considero un usuario avezado en temas informáticos, soy bastante novato en la configuración de routers y en el trabajo tenemos dos routers 827 con una vpn creada con ip’s estáticas.
    La empresa ha cambiado de proveedor de internet y para que la vpn siga funcionando es necesario cambiar la dirección ip en los routers.
    ¿Alguien me puede explicar pasito a paso como hacerlo?
    Gracias.

  66. En un Cisco 877Y necesito abrir el puerto para ARES en un segundo pc, creo es el 13311…siguiente al anterior. A traves de la heramienta SDM no me aclaro. Alguien puede ayudarme?
    muchas gracias!!

  67. Perdon.. habia puesto mal mi email y el modelo del ruter…Ahor esta bien en este segundo comentario

    En un Cisco 877W necesito abrir el puerto para ARES en un segundo pc, creo es el 13311…siguiente al anterior. A traves de la heramienta SDM no me aclaro. Alguien puede ayudarme?
    muchas gracias!!

  68. En un Cisco 877Y necesito abrir el puerto para ARES en un segundo pc, creo es el 13311…siguiente al anterior. A traves de la heramienta SDM no me aclaro. Alguien puede ayudarme?
    muchas gracias!!

  69. Perdon.. habia puesto mal mi email y el modelo del ruter…Ahor esta bien en este segundo comentario

    En un Cisco 877W necesito abrir el puerto para ARES en un segundo pc, creo es el 13311…siguiente al anterior. A traves de la heramienta SDM no me aclaro. Alguien puede ayudarme?
    muchas gracias!!

  70. Al natear un router series 800. Coloco lo siguiente:
    router (config)#ip nat inside source 192.168.1.14 192.168.150.10
    router (config)#interface fa 1
    router (config-if)#ip nat inside . » AQUI ME SALE EROR» % invalid input detec at `^` marker.
    Alguien me puede ayudar??

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *