Cisco 837 ADSL

Tutoriales Del Router Cisco 837
NOTA: Aclaracion de pasatealinux, No todos los routers de la serie 800 sirven para adsl de 20 megas. Los únicos que sirven para adsl 20 megas son algunos de la serie 870 , como el 877 y el 877w, algunos de la serie 1800 ( concretamente el 1801 y el 1841 ) y algunos posteriores.

cisco serie 800 configuracion interface eth0
cisco serie 800 configuracion dinamica de telefonica
Cisco Seie 800 configuracion Estatica en Multipuesto
cisco serie 800 apertura de puertos para el emule
cisco serie 800 configuracion 20 megas de jazztel
cisco serie 800 configuracion dinamica de orange
cisco serie 800 parametros de sincronismo

73 opiniones en “Cisco 837 ADSL”

  1. jacau, la única forma de conseguirlo es registrándote en la web de cisco, y para eso tienes que tener un cisco con toda la documentacion original, pues con cada cisco viene una cartilla de usuario con la cual te debes registrar.
    Mientras tanto lo único que te puedo ofrecer son los videotutoriales que tienes arriba, que ya están arreglados.

  2. jacau, la única forma de conseguirlo es registrándote en la web de cisco, y para eso tienes que tener un cisco con toda la documentacion original, pues con cada cisco viene una cartilla de usuario con la cual te debes registrar.
    Mientras tanto lo único que te puedo ofrecer son los videotutoriales que tienes arriba, que ya están arreglados.

  3. jacau, la única forma de conseguirlo es registrándote en la web de cisco, y para eso tienes que tener un cisco con toda la documentacion original, pues con cada cisco viene una cartilla de usuario con la cual te debes registrar.
    Mientras tanto lo único que te puedo ofrecer son los videotutoriales que tienes arriba, que ya están arreglados.

  4. necesito un manual urgente y no se como encontrarlo para poder
    instalar el router e leido de todo y lagunos comandos me funsionan xauuuuuuuuuu…….

  5. necesito un manual urgente y no se como encontrarlo para poder
    instalar el router e leido de todo y lagunos comandos me funsionan xauuuuuuuuuu…….

  6. necesito un manual urgente y no se como encontrarlo para poder
    instalar el router e leido de todo y lagunos comandos me funsionan xauuuuuuuuuu…….

  7. Hola.. tengo un 837… y no logro entrar a la configuracion web.. queda pegado en la parte donde carga el setup web..

    loading cisco router web setup. please wait…

    que podrá ser???

  8. Hola.. tengo un 837… y no logro entrar a la configuracion web.. queda pegado en la parte donde carga el setup web..

    loading cisco router web setup. please wait…

    que podrá ser???

  9. Hola.. tengo un 837… y no logro entrar a la configuracion web.. queda pegado en la parte donde carga el setup web..

    loading cisco router web setup. please wait…

    que podrá ser???

  10. Ok… gracias.. lo intentaré… he estado buscando la famosa maquina virtual de microsoft.. en el sitio de microsoft me mandan a SUN… sabes donde bajarla??

    gracias..

  11. Ok… gracias.. lo intentaré… he estado buscando la famosa maquina virtual de microsoft.. en el sitio de microsoft me mandan a SUN… sabes donde bajarla??

    gracias..

  12. Ok… gracias.. lo intentaré… he estado buscando la famosa maquina virtual de microsoft.. en el sitio de microsoft me mandan a SUN… sabes donde bajarla??

    gracias..

  13. HOLA… NECESITO QUE ALGUIEN ME AYUDE A CONFIGURAR UN ROUTER CISCO 837 PARA ADSL CON IP DINAMICA DE TERRA chile… HE ESCARBADO MIL FOROS Y NO LO PUEDO HECHAR A ANDAR… ESTA ES LA CONFIGURACION QUE TENGO AHORA:

    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname bnb
    !
    no logging buffered
    no logging console
    !
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 200.28.4.129 200.28.4.130
    !
    ip dhcp pool e0
    dns-server 192.168.0.1 200.28.4.129 200.28.4.130
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no ip mroute-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address

    no ip mroute-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/32
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname
    ppp chap password 0
    ppp pap sent-username password 0

    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 192.168.0.0 0.0.255.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    !
    end

    SI ALGUIEN ME PUEDE AYUDAR PORFAVOR CONTACTEME PLEASE….!!

    shashiguchi@hotmail.com

    GRACIASSSSSSSSSSSSSSSSSS…

  14. HOLA… NECESITO QUE ALGUIEN ME AYUDE A CONFIGURAR UN ROUTER CISCO 837 PARA ADSL CON IP DINAMICA DE TERRA chile… HE ESCARBADO MIL FOROS Y NO LO PUEDO HECHAR A ANDAR… ESTA ES LA CONFIGURACION QUE TENGO AHORA:

    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname bnb
    !
    no logging buffered
    no logging console
    !
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 200.28.4.129 200.28.4.130
    !
    ip dhcp pool e0
    dns-server 192.168.0.1 200.28.4.129 200.28.4.130
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no ip mroute-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address

    no ip mroute-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/32
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname
    ppp chap password 0
    ppp pap sent-username password 0

    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 192.168.0.0 0.0.255.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    !
    end

    SI ALGUIEN ME PUEDE AYUDAR PORFAVOR CONTACTEME PLEASE….!!

    shashiguchi@hotmail.com

    GRACIASSSSSSSSSSSSSSSSSS…

  15. HOLA… NECESITO QUE ALGUIEN ME AYUDE A CONFIGURAR UN ROUTER CISCO 837 PARA ADSL CON IP DINAMICA DE TERRA chile… HE ESCARBADO MIL FOROS Y NO LO PUEDO HECHAR A ANDAR… ESTA ES LA CONFIGURACION QUE TENGO AHORA:

    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname bnb
    !
    no logging buffered
    no logging console
    !
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool ethernet0
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    dns-server 200.28.4.129 200.28.4.130
    !
    ip dhcp pool e0
    dns-server 192.168.0.1 200.28.4.129 200.28.4.130
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    no ip mroute-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address

    no ip mroute-cache
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/32
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname
    ppp chap password 0
    ppp pap sent-username password 0

    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    no ip http secure-server
    !
    access-list 101 permit ip 192.168.0.0 0.0.255.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 120 0
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    !
    end

    SI ALGUIEN ME PUEDE AYUDAR PORFAVOR CONTACTEME PLEASE….!!

    shashiguchi@hotmail.com

    GRACIASSSSSSSSSSSSSSSSSS…

  16. Hola a todos, sabeis la configuracion mediante el configurador web para una conexion de Ono de cable modem y lo mas importante, que este en monopuesto.

    ¿Se puede hacer lo de monopuesto desde el configurador web?
    Saludos

  17. Hola a todos, sabeis la configuracion mediante el configurador web para una conexion de Ono de cable modem y lo mas importante, que este en monopuesto.

    ¿Se puede hacer lo de monopuesto desde el configurador web?
    Saludos

  18. Hola a todos, sabeis la configuracion mediante el configurador web para una conexion de Ono de cable modem y lo mas importante, que este en monopuesto.

    ¿Se puede hacer lo de monopuesto desde el configurador web?
    Saludos

  19. ok, ya me di cuenta después de leer las características, sabes como dejarlo en monopuesto?? detras dejare un Firewall.

    Saludos

  20. ok, ya me di cuenta después de leer las características, sabes como dejarlo en monopuesto?? detras dejare un Firewall.

    Saludos

  21. He realizado todo lo que pones en tu video-tutorial, sobre el 837. y no me dado ningun problema, pero no sincroniza. la linea esta bien, pues otro router sincroniza, pero el 837 quedan las luces de TXD-RXD parpadeando rapido y no se enciende la luz de CD de sincronismo. Que puede ser porque el router es nuevo, faltara algo en la programacion ¿

  22. He realizado todo lo que pones en tu video-tutorial, sobre el 837. y no me dado ningun problema, pero no sincroniza. la linea esta bien, pues otro router sincroniza, pero el 837 quedan las luces de TXD-RXD parpadeando rapido y no se enciende la luz de CD de sincronismo. Que puede ser porque el router es nuevo, faltara algo en la programacion ¿

  23. Que yo sepa el Cisco 837 no soporta ni ADSL2 ni ADSL2+. Prueba de poner el comando «debug atm events» y mira en el campo «Modem state = XXX» el valor que sale donde las XXX. Sí pone 08 y no cambia ni a 10 o a 12, es que no encuentra señal del DSLAM.

    Saludos

  24. Que yo sepa el Cisco 837 no soporta ni ADSL2 ni ADSL2+. Prueba de poner el comando "debug atm events" y mira en el campo "Modem state = XXX" el valor que sale donde las XXX. Sí pone 08 y no cambia ni a 10 o a 12, es que no encuentra señal del DSLAM.

    Saludos

  25. He realizado todo lo que pones en tu video-tutorial, sobre el 837. y no me dado ningun problema, pero no sincroniza. la linea esta bien, pues otro router sincroniza, pero el 837 quedan las luces de TXD-RXD parpadeando rapido y no se enciende la luz de CD de sincronismo. Que puede ser porque el router es nuevo, faltara algo en la programacion ¿

  26. Que yo sepa el Cisco 837 no soporta ni ADSL2 ni ADSL2+. Prueba de poner el comando "debug atm events" y mira en el campo "Modem state = XXX" el valor que sale donde las XXX. Sí pone 08 y no cambia ni a 10 o a 12, es que no encuentra señal del DSLAM.

    Saludos

  27. El video de Cisco Seie 800 configuracion Estatica en Multipuesto
    solo se ve unos segundos. ¿Habría posibilidad de conseguirlo completo?. Un saludo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *